Secure, Reliable Offshore Hosting Solutions
Results 1 to 3 of 3

Thread: Having trouble

  1. #1
    Junior Member
    Join Date
    Mar 2016
    Posts
    25

    Default Having trouble

    Hello Everyone

    Having a lot of trouble viewing posts. I can see the posts but when I try to open one I get error 404, This page can't be opened etc. I see there are new posts so some people can access posts. Everything ok now. Thank You

    Woody
    Last edited by Woody; 04-20-2016 at 09:24 AM.

  2. #2
    Founder
    Join Date
    Mar 2009
    Location
    InWarez
    Posts
    415

    Default Re: Having trouble

    Quote Originally Posted by Woody View Post
    Hello Everyone

    Having a lot of trouble viewing posts. I can see the posts but when I try to open one I get error 404, This page can't be opened etc. I see there are new posts so some people can access posts. Everything ok now. Thank You

    Woody
    Dear Woody,

    Please accept our apologize because of this issue.
    This has been resolved and should be fine now.
    Please do verify from your end

    Thank you


  3. #3

    Default Re: Having trouble

    Sometimes I also encountered similar problems

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
All times are GMT +3.5. The time now is 07:13 PM.