Secure, Reliable Offshore Hosting Solutions
Results 1 to 4 of 4

Thread: 404 problem

  1. #1

    Default 404 problem

    Hi!

    I can't see any thread, for all of them I'm getting a 404 error. Is anyone else getting this?

    Best regards,
    dreadsbear

  2. #2
    Junior Member
    Join Date
    Oct 2016
    Location
    Somewhere in €urope
    Posts
    18

    Default Re: 404 problem

    Howdy,

    So am I. Use IE 11 and it will be OK (or a Mozilla family internet browser).


    So long! ... ;D

  3. #3
    Founder
    Join Date
    Mar 2009
    Location
    InWarez
    Posts
    415

    Default Re: 404 problem

    Quote Originally Posted by dreadsbear View Post
    Hi!

    I can't see any thread, for all of them I'm getting a 404 error. Is anyone else getting this?

    Best regards,
    dreadsbear
    Quote Originally Posted by ShunkaWarakin View Post
    Howdy,

    So am I. Use IE 11 and it will be OK (or a Mozilla family internet browser).


    So long! ... ;D
    Hi,

    Sorry for any inconvenience that caused for you
    This has been resolved and should be fine now.
    Please do verify from your end

    Thank you


  4. #4
    Junior Member
    Join Date
    Oct 2016
    Location
    Somewhere in €urope
    Posts
    18

    Default Re: 404 problem

    Quote Originally Posted by Unknown! View Post
    Hi,

    Sorry for any inconvenience that caused for you
    This has been resolved and should be fine now.
    Please do verify from your end

    Thank you
    Howdy,

    It works, thank you very much

    So long!

 

 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
All times are GMT +3.5. The time now is 08:14 AM.